upgpkg: ufw 0.36.2-1
[ArchLinux/community.git] / igmpproxy / repos / community-x86_64 / PKGBUILD
blobd13c87b6820634d02299f6ef8a9c7a48355c5c68
1 # Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
2 # Maintainer: Jan "heftig" Steffens <jan.steffens@gmail.com>
3 # Contributor: sda <sda00@himki.net>
5 pkgname=igmpproxy
6 pkgver=0.4
7 pkgrel=1
8 pkgdesc="a simple multicast router for Linux only using the IGMP protocol"
9 arch=(x86_64)
10 url="https://github.com/pali/igmpproxy"
11 license=('GPL')
12 depends=()
13 backup=("etc/igmpproxy.conf")
14 source=("https://github.com/pali/igmpproxy/releases/download/$pkgver/igmpproxy-$pkgver.tar.gz"
15         "igmpproxy.service")
16 sha256sums=('afa4b75a823b82f71ce99f33eae4e8136b906ae8a5ede5caaad93bac38cdae24'
17             '9f2eed64578b8bfb3091594cb32b3cd29798ba148d790286429cc6c86b8d423f')
19 build() {
20   cd "$srcdir"/$pkgname-$pkgver
21   ./configure --prefix=/usr --sysconfdir=/etc --sbindir=/usr/bin
22   make
25 package() {
26   cd "$srcdir"/$pkgname-$pkgver
27   make DESTDIR="$pkgdir" install
28   install -Dm644 "$srcdir"/$pkgname.service "$pkgdir"/usr/lib/systemd/system/$pkgname.service