upgpkg: ufw 0.36.2-1
[ArchLinux/community.git] / mauikit-texteditor / trunk / PKGBUILD
bloba6462333cd2acc5e4db34ece5fd773467684c1a7
1 # Maintainer: Antonio Rojas <arojas@archlinux.org>
3 pkgname=mauikit-texteditor
4 pkgver=2.2.2
5 pkgrel=2
6 pkgdesc='MauiKit Text Editor components'
7 url='https://mauikit.org/'
8 arch=(x86_64)
9 license=(LGPL)
10 depends=(mauikit syntax-highlighting)
11 makedepends=(extra-cmake-modules kio)
12 source=(https://download.kde.org/stable/maui/$pkgname/$pkgver/$pkgname-$pkgver.tar.xz)
13 sha256sums=('8f7ddfde097b8aded0ae65bf792a3478eec48685798805850838c6647f07163d')
15 build() {
16   cmake -B build -S $pkgname-$pkgver
17   cmake --build build
20 package() {
21   DESTDIR="$pkgdir" cmake --install build