1 # Maintainer: Caleb Maclennan <caleb@alerque.com>
2 # Contributor: Kyle Keen <keenerd@gmail.com>
3 # Contributor: <gmail.com: Jesse Jaara>
4 # Contributor: Gabriel Laskar <gabriel@lse.epita.fr>
6 pkgname=python-pandocfilters
7 _pkgname="${pkgname#python-}"
10 pkgdesc='A python module for writing pandoc filters'
12 url='https://github.com/jgm/pandocfilters'
15 makedepends=(python-{build,installer,wheel}
17 _archive="$_pkgname-$pkgver"
18 source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$_pkgname/$_archive.tar.gz")
19 sha256sums=('0b679503337d233b4339a817bfc8c50064e2eff681314376a47cb582305a7a38')
28 python -m installer -d "$pkgdir/" dist/*.whl
29 install -Dm0644 -t "$pkgdir/usr/share/licenses/$pkgname/" LICENSE