1 # Maintainer: Kyle Keen <keenerd@gmail.com>
2 # Contributor: Lex Black <autumn-wind at web dot de>
3 # Contributor: PiC0 <guill.p.linux@gmail.com>
5 pkgname=python-xmltodict
8 pkgdesc="Python module that makes working with XML feel like working with JSON"
9 url="https://github.com/martinblech/xmltodict"
13 makedepends=('python-setuptools')
14 source=("https://files.pythonhosted.org/packages/source/x/xmltodict/xmltodict-$pkgver.tar.gz")
15 sha256sums=('341595a488e3e01a85a9d8911d8912fd922ede5fecc4dce437eb4b6c8d037e56')
18 cd "$srcdir/xmltodict-$pkgver"
19 python setup.py install --root="${pkgdir}"
20 install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"