archrelease: copy trunk to community-x86_64
[ArchLinux/community.git] / python-xmltodict / trunk / PKGBUILD
blob04e85a343c918c7b5c9c952b3c61b8e3f5c1f5a1
1 # Maintainer: Kyle Keen <keenerd@gmail.com>
2 # Contributor: Lex Black <autumn-wind at web dot de>
3 # Contributor: PiC0 <guill.p.linux@gmail.com>
5 pkgname=python-xmltodict
6 pkgver=0.13.0
7 pkgrel=3
8 pkgdesc="Python module that makes working with XML feel like working with JSON"
9 url="https://github.com/martinblech/xmltodict"
10 arch=('any')
11 license=('MIT')
12 depends=('python')
13 makedepends=('python-setuptools')
14 source=("https://files.pythonhosted.org/packages/source/x/xmltodict/xmltodict-$pkgver.tar.gz")
15 sha256sums=('341595a488e3e01a85a9d8911d8912fd922ede5fecc4dce437eb4b6c8d037e56')
17 package() {
18   cd "$srcdir/xmltodict-$pkgver"
19   python setup.py install --root="${pkgdir}"
20   install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"