archrelease: copy trunk to community-x86_64
[ArchLinux/community.git] / whitedb / repos / community-x86_64 / PKGBUILD
blob09f0ab644307f682a9d5005eabff52d6beca5f09
1 # Maintainer:  BartÅ‚omiej Piotrowski <bpiotrowski@archlinux.org>
2 # Contributor: ushi <ushi+arch@honkgong.info>
4 pkgname=whitedb
5 pkgver=0.7.3
6 pkgrel=9
7 pkgdesc='Lightweight NoSQL database library operating fully in main memory'
8 arch=('x86_64')
9 url='http://whitedb.org/'
10 license=('GPL')
11 makedepends=('python')
12 optdepends=('python: for python bindings')
13 source=(http://whitedb.org/$pkgname-$pkgver.tar.gz)
14 md5sums=('fb9d79ad19d65f3f50fe3f82316a9721')
15 sha256sums=('10c4ccd754ed2d53dbdef9ec16c88c732aa73d923fc0ee114e7e3a78a812849d')
17 build() {
18   cd $pkgname-$pkgver
19   ./configure --prefix=/usr --with-python
20   make
23 package() {
24   make -C $pkgname-$pkgver DESTDIR="$pkgdir" install