archrelease: copy trunk to community-any
[ArchLinux/community.git] / acpi / trunk / PKGBUILD
blob0f5ed0cd323e30f7d18e500aa76a6331e1be01fe
1 # Maintainer: Alexander F Rødseth <xyproto@archlinux.org>
2 # Contributor: Judd Vinet <jvinet@zeroflux.org>
4 pkgname=acpi
5 pkgver=1.7
6 pkgrel=3
7 pkgdesc='Client for battery, power, and thermal readings'
8 arch=('x86_64')
9 url='https://sourceforge.net/projects/acpiclient/files/acpiclient/'
10 license=('GPL2')
11 depends=('glibc')
12 source=("https://downloads.sourceforge.net/acpiclient/$pkgname-$pkgver.tar.gz")
13 sha256sums=('d7a504b61c716ae5b7e81a0c67a50a51f06c7326f197b66a4b823de076a35005')
15 build() {
16   cd "$pkgname-$pkgver"
18   ./configure --prefix=/usr
19   make
22 package() {
23   make -C "$pkgname-$pkgver" DESTDIR"=$pkgdir" install
26 # vim:ts=2 sw=2 et: