1 # Maintainer: kpcyrd <kpcyrd[at]archlinux[dot]org>
2 # Contributor: Marcus Hoffmann <bubu@bubu1.eu>
7 pkgdesc='copy/extract/patch android apk signatures & compare apks'
8 url='https://github.com/obfusk/apksigcopier'
11 depends=('python' 'python-click')
12 makedepends=('python-setuptools' 'pandoc')
13 source=("${pkgname}-${pkgver}.tar.gz::https://github.com/obfusk/${pkgname}/archive/v${pkgver}.tar.gz")
14 sha512sums=('9a88e8c39e764a77887e484d40980cdeffaeb3d2e0a1d848c318c485149071e955f8e1d4cbf3578ea45346d3cecd458762a94f16d2cc0b342a6660e0d56efd02')
15 b2sums=('b66ae97935908179a80e0d4999714aa3a1b4edf7d78ae17422e9d3b79de7050015e339a084bb8560ebdb2e8047a98809d1033d65d3f0c278439f5190b92651e3')
18 cd ${pkgname}-${pkgver}
24 cd ${pkgname}-${pkgver}
25 python setup.py install --prefix=/usr --root="${pkgdir}" --optimize=1
26 install -Dm 644 apksigcopier.1 -t "${pkgdir}/usr/share/man/man1"
29 # vim:set ts=2 sw=2 et: