archrelease: copy trunk to community-any
[ArchLinux/community.git] / avfs / trunk / PKGBUILD
bloba53cfbd8ab20e536912e43fc83f6ed4d7671be4a
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Alexander F Rødseth <xyproto@archlinux.org>
3 # Contributor: Kevin Piche <kevin@archlinux.org>
4 # Contributor: K. Piche <kpiche@rogers.com>
6 pkgname=avfs
7 pkgver=1.1.5
8 pkgrel=1
9 pkgdesc='Virtual filesystem that allows browsing compressed files'
10 arch=('x86_64')
11 license=('GPL' 'LGPL')
12 url='http://avf.sourceforge.net/'
13 depends=('fuse2' 'lzlib' 'perl' 'xz' 'zstd')
14 options=('!emptydirs')
15 source=("https://downloads.sourceforge.net/sourceforge/avf/$pkgname-$pkgver.tar.bz2")
16 sha512sums=('03e9abbda17d7976f9c6e4f8a426ff0b85f626ba2942cb2ec17aff3239476d6de385d7d709d7f0b23e31fbde5bcf131e512d38354f78f7fdc04d4b6d0d593e1b')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure --prefix=/usr --enable-library --enable-fuse --disable-static
22   make
25 package() {
26   make -C $pkgname-$pkgver DESTDIR="$pkgdir" install
29 # vim:set ts=2 sw=2 et: