archrelease: copy trunk to community-any
[ArchLinux/community.git] / disomaster / repos / community-x86_64 / PKGBUILD
blobdf482ecc18b29877184dc4ea9c427ff5930268de
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
3 pkgname=disomaster
4 pkgver=5.0.8
5 pkgrel=1
6 pkgdesc='A libisoburn wrapper class for Qt'
7 arch=('x86_64')
8 url="https://github.com/linuxdeepin/disomaster"
9 license=('GPL3')
10 depends=('libisoburn' 'qt5-base')
11 makedepends=('qt5-tools')
12 source=("$pkgname-$pkgver.tar.gz::https://github.com/linuxdeepin/disomaster/archive/$pkgver.tar.gz")
13 sha512sums=('0e591c6230b5522c5a8ca0790a45ba86e78ed7a9ebb2fb3381890b34f185bbf561fce6d0f1b86792e8b6f99ce8ae0747324b5248dc0e8b16d2d72d656e61721e')
15 build() {
16   cd disomaster-$pkgver
17   qmake-qt5 PREFIX=/usr
18   make
21 package() {
22   cd disomaster-$pkgver
23   make INSTALL_ROOT="$pkgdir" install