archrelease: copy trunk to community-any
[ArchLinux/community.git] / faience-icon-theme / trunk / PKGBUILD
blob29c9c6ebddee620006d8ea1df10a1bc574445bc0
1 # Maintainer: Maxime Gauduin <alucryd@gmail.com>
2 # Contributor: Ner0 <darkelfdarkelf666@yahoo.co.uk>
3 # Contributor: Sander Deryckere  <sanderd17@gmail.com>
5 pkgname=faience-icon-theme
6 pkgver=0.5.1
7 pkgrel=3
8 pkgdesc='An icon theme based on Faenza'
9 url='http://tiheum.deviantart.com/art/Faience-icon-theme-255099649'
10 license=('GPL3')
11 arch=('any')
12 depends=('faenza-icon-theme')
13 source=("http://ppa.launchpad.net/tiheum/equinox/ubuntu/pool/main/f/${pkgname}/${pkgname}_${pkgver}.tar.gz")
14 sha256sums=('da4e6e921c465caeb8904d4fc6a183b173c8000c08abce625b5b6739f5a0867a')
16 package() {
17   cd ${pkgname}-${pkgver%.*}
19   install -dm 755 "${pkgdir}"/usr/share/icons
20   cp -dr --no-preserve=ownership Faience* "${pkgdir}"/usr/share/icons/
22 # Fix permissions
23   find "${pkgdir}" -type d -exec chmod 755 {} +
24   find "${pkgdir}" -type f -exec chmod 644 {} +
27 # vim: ts=2 sw=2 et: