archrelease: copy trunk to community-any
[ArchLinux/community.git] / fcrackzip / trunk / PKGBUILD
blob83fbcc5e9f2435335d38b0929f2d41ff9cc331ec
1 # Maintainer: Alexander Rødseth <rodseth@gmail.com>
2 # Contributor: Jaroslaw Swierczynski <swiergot@aur.archlinux.org>
3 # Contributor: Daenyth <Daenyth+Arch at gmail dot com>
5 pkgname=fcrackzip
6 pkgver=1.0
7 pkgrel=6
8 pkgdesc='Zip file password cracker'
9 arch=('x86_64')
10 url="http://oldhome.schmorp.de/marc/$pkgname.html"
11 license=('GPL')
12 depends=('glibc')
13 source=("http://oldhome.schmorp.de/marc/data/$pkgname-$pkgver.tar.gz")
14 sha256sums=('4a58c8cb98177514ba17ee30d28d4927918bf0bdc3c94d260adfee44d2d43850')
16 build() {
17   cd "$pkgname-$pkgver"
19   ./configure --prefix=/usr
20   make
23 package() {
24   cd "$pkgname-$pkgver"
26   make DESTDIR="$pkgdir" install
27   mv "$pkgdir/usr/bin/zipinfo" "$pkgdir/usr/bin/fzipinfo"
30 # vim:set ts=2 sw=2 et: