archrelease: copy trunk to community-any
[ArchLinux/community.git] / fvextra / trunk / PKGBUILD
blobd35cf58718447e0b6e8a74cd1721e5b53f790ab6
1 # Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
2 # Contributor: Philipp Trommler <aur@philipp-trommler.me>
4 pkgname=fvextra
5 pkgver=1.4
6 pkgrel=3
7 pkgdesc='Extensions to fancyvrb, including automatic line breaking and improved math mode'
8 url='https://github.com/gpoore/fvextra'
9 arch=(any)
10 license=(LPPL)
11 makedepends=(git)
12 depends=(texlive-latexextra)
13 source=("git+$url#commit=cc1c0c5f7b92023cfec67084e2a87bdac520414c") # tag v1.4
14 sha256sums=('SKIP')
16 build() {
17   cd "$pkgname/$pkgname"
18   yes | tex "$pkgname.ins"
21 package() {
22   cd "$pkgname/$pkgname"
23   install -Dm644 "$pkgname.sty" "$pkgdir/usr/share/texmf/tex/latex/$pkgname/$pkgname.sty"
24   install -Dm644 "$pkgname.pdf" "$pkgdir/usr/share/doc/$pkgname/$pkgname.pdf"
27 # vim: ts=2 sw=2 et: