archrelease: copy trunk to community-any
[ArchLinux/community.git] / gtk2-compat / trunk / PKGBUILD
blob50da1d62d24f3f6a57bfb1a441e9f91a39e0f8ec
1 # Maintainer: Alexander <xyproto@archlinux.org>
3 pkgname=gtk2-compat
4 pkgver=1.0.0
5 pkgrel=4
6 pkgdesc='Simulates the presence of GTK+2, but tries to use GTK+3'
7 arch=(any)
8 url='https://github.com/openSUSE/gtk2-compat'
9 license=(GPL2)
10 depends=(gtk3)
11 conflicts=(gtk2)
12 makedepends=(git)
13 source=("git+$url#commit=24913dc1b4ec13b870e87399fda1ae050f1d4eee") # no tags available, this is master from 2015-03-11
14 b2sums=(SKIP)
16 prepare() {
17   cd $pkgname
18   autoreconf -fiv
21 build() {
22   cd $pkgname
23   ./configure --prefix=/usr
24   make
27 package() {
28   DESTDIR="$pkgdir" make -C $pkgname install