archrelease: copy trunk to community-any
[ArchLinux/community.git] / iml / trunk / PKGBUILD
blob4e14e6a8516a27af2a91d4159ab983e1df388b21
1 # Maintainer: Antonio Rojas <arojas@archlinux.org>
2 # Contributor: Rémy Oudompheng <oudomphe@clipper.ens.fr>
4 pkgname=iml
5 pkgver=1.0.5
6 pkgrel=3
7 pkgdesc="C Library of integer matrix algorithms"
8 arch=(x86_64)
9 url="https://cs.uwaterloo.ca/~astorjoh/iml.html"
10 license=(GPL)
11 depends=(gmp cblas)
12 source=("https://www.cs.uwaterloo.ca/~astorjoh/$pkgname-$pkgver.tar.bz2")
13 sha256sums=('1dad666850895a5709b00b97422e2273f293cfadea7697a9f90b90953e847c2a')
15 build() {
16   cd $pkgname-$pkgver
17   ./configure --prefix=/usr --enable-shared --with-cblas=-lcblas
18   make
21 package() {
22   cd $pkgname-$pkgver
23   make DESTDIR="$pkgdir" install