1 # Maintainer: George Rawlinson <grawlinson@archlinux.org>
2 # Contributor: Sebastian LaVine <mail@smlavine.com>
3 # Contributor: Lance Chen <cyen0312@gmail.com>
8 pkgdesc='JSON output from a shell'
10 url='https://github.com/jpmens/jo'
13 makedepends=('git' 'pandoc')
14 _commit='2cc476178198774ad6bea89be0b9e4ed2d4bf4c5'
15 source=("$pkgname::git+$url.git#commit=$_commit")
21 git describe --tags | sed 's/^v//'
31 bashcompdir=/usr/share/bash-completion/completions
45 make DESTDIR="$pkgdir" install
47 # TODO: patch in autotools, or just leave as is ...
48 cd "$pkgdir/usr/share/bash-completion/completions"