archrelease: copy trunk to community-any
[ArchLinux/community.git] / jshon / trunk / PKGBUILD
blob04e19c855cf074ebd8c44c8e2c4a5d84dd8dc96f
1 # Maintainer: Kyle Keen <keenerd@gmail.com>
2 pkgname=jshon
3 pkgver=20131105
4 pkgrel=5
5 pkgdesc="A json parser for the shell."
6 arch=('x86_64')
7 url="http://kmkeen.com/jshon/"
8 license=('MIT')
9 depends=('jansson')
10 source=(http://kmkeen.com/$pkgname/$pkgname-$pkgver.tar.gz)
11 md5sums=('84596bcf2d6cde7bbc0fcb4626765b99')
12 sha256sums=('c8bcf5633b5964bdc1c56305e004510af19bed8714d5db696dfd6c19b72746e5')
14 build() {
15   cd "$srcdir/$pkgname-$pkgver"
16   make
19 package() {
20   cd "$srcdir/$pkgname-$pkgver"
21   install -Dm755 $pkgname   "$pkgdir/usr/bin/$pkgname"
22   install -Dm644 $pkgname.1 "$pkgdir/usr/share/man/man1/$pkgname.1"
23   install -Dm644 LICENSE    "$pkgdir/usr/share/licenses/$pkgname/LICENSE"