archrelease: copy trunk to community-any
[ArchLinux/community.git] / mate-calc / repos / community-x86_64 / PKGBUILD
blob0af9b90ffa2dbe455f0d74891b42282037b9f034
1 # Maintainer: Brad Fanella <cesura@archlinux.org>
2 # Contributor: Martin Wimpress <code@flexion.org>
4 pkgname=mate-calc
5 pkgver=1.26.0
6 pkgrel=1
7 pkgdesc="Calculator for the MATE desktop environment"
8 url="https://mate-desktop.org"
9 arch=('x86_64')
10 license=('GPL')
11 depends=('gtk3' 'gettext' 'libmpc')
12 makedepends=('itstool')
13 groups=('mate-extra')
14 source=("https://pub.mate-desktop.org/releases/${pkgver%.*}/${pkgname}-${pkgver}.tar.xz")
15 sha256sums=('7eb826801dda5d7b070e41d9e831df2ad24459be6c96fe9c0506c21e1374ad55')
17 build() {
18         cd "${pkgname}-${pkgver}"
19         ./configure \
20                 --prefix=/usr
21         make
24 package() {
25         cd "${pkgname}-${pkgver}"
26         make DESTDIR="${pkgdir}" install