archrelease: copy trunk to community-any
[ArchLinux/community.git] / mate-calc / trunk / PKGBUILD
blob4a202169a91dacc878113b393ae82b6ec21fac80
1 # Maintainer: Alexander Epaneshnikov <alex19ep@archlinux.org>
2 # Contributor: Brad Fanella <cesura@archlinux.org>
3 # Contributor: Martin Wimpress <code@flexion.org>
5 pkgname=mate-calc
6 pkgver=1.27.0
7 pkgrel=1
8 pkgdesc="Calculator for the MATE desktop environment"
9 url="https://mate-desktop.org"
10 arch=('x86_64')
11 license=('GPL')
12 depends=('gtk3' 'gettext' 'libmpc')
13 makedepends=('itstool')
14 groups=('mate-extra')
15 source=("https://pub.mate-desktop.org/releases/${pkgver%.*}/${pkgname}-${pkgver}.tar.xz")
16 sha256sums=('6431675f69f938ca783f9ac90ff1cf3fcc788791b369a6b64a48a909ca7ab177')
18 build() {
19         cd "${pkgname}-${pkgver}"
20         ./configure \
21                 --prefix=/usr
22         make
25 package() {
26         cd "${pkgname}-${pkgver}"
27         make DESTDIR="${pkgdir}" install