archrelease: copy trunk to community-any
[ArchLinux/community.git] / mate-common / trunk / PKGBUILD
blob01bd0533e85518c2c524ff33a8404c04fe68b6ea
1 # Maintainer: Brad Fanella <cesura@archlinux.org>
2 # Contributor: Martin Wimpress <code@flexion.org>
4 pkgname=mate-common
5 pkgver=1.26.0
6 pkgrel=1
7 pkgdesc="Common development macros for MATE"
8 arch=('any')
9 license=('GPL')
10 depends=('autoconf' 'automake' 'gettext' 'gtk-doc' 'libtool'
11          'pkg-config')
12 url="https://mate-desktop.org"
13 source=("https://pub.mate-desktop.org/releases/${pkgver%.*}/${pkgname}-${pkgver}.tar.xz")
14 sha256sums=('4ec9e308ef7ea87435769976b5bd7e41d612be2357a91bd0fed3557cb1bb9c04')
16 build() {
17         cd "${pkgname}-${pkgver}"
18         ./configure \
19                 --prefix=/usr
20         make
23 package() {
24         cd "${pkgname}-${pkgver}"
25         make DESTDIR="${pkgdir}" install