archrelease: copy trunk to community-any
[ArchLinux/community.git] / mdf2iso / repos / community-x86_64 / PKGBUILD
blob1328a1170fdbd70158f4e64c22220ca62e97eb3d
1 # Maintainer : Laurent Carlier <lordheavym@gmail.com>
2 # Contributor: Jeff Mickey <j@codemac.net>
3 # Contributor: Henrik Ronellenfitsch <henrik at searinox dot de>
4 # Contributor: Daniel J Griffiths <ghost1227@archlinux.us>
6 pkgname=mdf2iso
7 pkgver=0.3.1
8 pkgrel=4
9 pkgdesc='Converts Alcohol 120% .mdf files to .iso files'
10 arch=('x86_64')
11 url='https://salsa.debian.org/debian/mdf2iso'
12 license=('GPL')
13 depends=('glibc')
14 source=(http://http.debian.net/debian/pool/main/m/mdf2iso/mdf2iso_${pkgver}.orig.tar.gz)
15 sha256sums=('906f0583cb3d36c4d862da23837eebaaaa74033c6b0b6961f2475b946a71feb7')
17 build() {
18   cd ${pkgname}-${pkgver}
20   ./configure --prefix=/usr
21   make
24 package() {
25   cd ${pkgname}-${pkgver}
27   make DESTDIR="${pkgdir}" install