archrelease: copy trunk to community-any
[ArchLinux/community.git] / mythes-pl / repos / community-any / PKGBUILD
blob8fd22aa1d105217d899de49529fc7cb4aded50fe
1 # Maintainer:  BartÅ‚omiej Piotrowski <bpiotrowski@archlinux.org>
2 # Contributor: Maciej Sitarz <macieks@freesco.pl>
4 pkgname=mythes-pl
5 epoch=1
6 pkgver=0.8.67
7 pkgrel=2
8 pkgdesc='Polish thesaurus'
9 arch=('any')
10 url='https://dobryslownik.pl/pobierz/'
11 license=('LGPL')
12 optdepends=('libmythes: offers thesaurus library functions')
13 source=(https://sources.archlinux.org/other/community/mythes-pl/pl-dict-latest-0.8.67.oxt)
14 sha256sums=('1b3947ebecea662431f9b620f63a4fdaa3fc647677384fe5f5e69c11b95ef31c')
16 package() {
17   install -dm755 "$pkgdir"/usr/share/mythes
18   install -m644 th_pl_PL_v2.* "$pkgdir"/usr/share/mythes
20   # symlinks
21   install -dm755 "$pkgdir"/usr/share/myspell/dicts
22   pushd "$pkgdir"/usr/share/myspell/dicts
23   for file in "$pkgdir"/usr/share/mythes/*; do
24     ln -sv /usr/share/mythes/"$(basename $file)" .
25   done
26   popd