archrelease: copy trunk to community-any
[ArchLinux/community.git] / ocrad / repos / community-x86_64 / PKGBUILD
blob461e8317ad306301e0ee51e8be245594dfcc6c43
1 # Maintainer: Balló György <ballogyor+arch at gmail dot com>
2 # Contributor: Giovanni Scafora <giovanni@archlinux.org>
4 pkgname=ocrad
5 pkgver=0.28
6 pkgrel=2
7 pkgdesc='OCR (Optical Character Recognition) program based on a feature extraction method'
8 arch=('x86_64')
9 url='https://www.gnu.org/software/ocrad/'
10 license=('GPL')
11 depends=('libpng')
12 source=("https://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.lz")
13 sha256sums=('34ccea576dbdadaa5979e6202344c3ff68737d829ca7b66f71c8497d36bbbf2e')
15 build() {
16   cd $pkgname-$pkgver
17   ./configure --prefix=/usr CXXFLAGS="$CXXFLAGS -ffat-lto-objects" LDFLAGS="$LDFLAGS"
18   make
21 package() {
22   cd $pkgname-$pkgver
23   make DESTDIR="$pkgdir" install