archrelease: copy trunk to community-any
[ArchLinux/community.git] / pacparser / repos / community-x86_64 / PKGBUILD
blobd74028c7b8ba93d936f5d6eea572830574eaadbd
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Max Meyer <dev@fedux.org>
4 pkgname=pacparser
5 pkgver=1.4.1
6 pkgrel=1
7 pkgdesc="Library to parse proxy auto-config (PAC) files"
8 arch=(x86_64)
9 url="https://github.com/pacparser/pacparser"
10 license=('LGPL')
11 source=("https://github.com/pacparser/pacparser/archive/v$pkgver/$pkgname-$pkgver.tar.gz")
12 sha512sums=('dabca2fb9f9c1605a24ee600ef8fc33098b37c900f43cceface390e534646797ca4bf327a96f61034260bbf19a4b2613e8a05c534fef57b0f5bc4cb534338cf1')
14 build() {
15   cd $pkgname-$pkgver
16   make all -C src
19 package() {
20   cd $pkgname-$pkgver
21   make -C src DESTDIR="$pkgdir/" install
24 # vim:set ts=2 sw=2 et: