archrelease: copy trunk to community-any
[ArchLinux/community.git] / perl-regexp-shellish / trunk / PKGBUILD
blob82537c179e669b8fc264bcf56d77c2754368a195
1 # Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
2 # Maintainer: Charles Mauch <cmauch@gmail.com>
4 pkgname=perl-regexp-shellish
5 pkgver=0.93
6 pkgrel=13
7 pkgdesc="Perl/CPAN Module Regexp::Shellish : Shelllike regular expressions"
8 arch=("any")
9 url="https://search.cpan.org/dist/Regexp-Shellish"
10 license=("GPL" "PerlArtistic")
11 source=("https://www.cpan.org/authors/id/R/RB/RBS/Regexp-Shellish-$pkgver.tar.gz")
12 sha256sums=('39b4991192e6c6fcda39075b674515fdb3a0657c1cdccc8c2552e434233955f9')
14 build() {
15   cd "$srcdir"/Regexp-Shellish-$pkgver
16   PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
17   make
20 package() {
21   cd "$srcdir"/Regexp-Shellish-$pkgver
22   make install DESTDIR="$pkgdir"
23   find "$pkgdir" -name '.packlist' -delete
24   find "$pkgdir" -name '*.pod' -delete