archrelease: copy trunk to community-any
[ArchLinux/community.git] / perl-text-kakasi / trunk / PKGBUILD
blob32c7d33bd1c7325b1c599f984252e12a4486f380
1 # Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
2 # Maintainer: Allan McRae <mcrae_allan@hotmail.com>
3 # Contributor: François Charette <firmicus ατ gmx δοτ net>
5 pkgname=perl-text-kakasi
6 pkgver=2.04
7 pkgrel=22
8 pkgdesc="Perl frontend to kakasi"
9 arch=('x86_64')
10 url="https://search.cpan.org/dist/Text-Kakasi"
11 license=('GPL' 'PerlArtistic')
12 depends=('perl' 'kakasi')
13 options=('!emptydirs')
14 source=("https://www.cpan.org/authors/id/D/DA/DANKOGAI/Text-Kakasi-${pkgver}.tar.gz")
15 sha256sums=('844c01e78ba4bfb89c0702995a86f488de7c29b40a75e7af0e4f39d55624dba0')
17 build() {
18   cd  Text-Kakasi-${pkgver}
20   PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
22   make
25 package() {
26   cd  Text-Kakasi-${pkgver}
28   make install DESTDIR="$pkgdir"
30   find "$pkgdir" -name '.packlist' -delete
31   find "$pkgdir" -name '*.pod' -delete