archrelease: copy trunk to community-any
[ArchLinux/community.git] / python-hexdump / trunk / PKGBUILD
blobcd5e9da3c4b9c72779231e14cde0afec7aadd888
1 # Maintainer: Levente Polyak <anthraxx[at]archlinux[dot]org>
2 # Contributor: knucker <www.knucker[at]gmail.com>
4 pkgname=python-hexdump
5 _name=${pkgname/python-/}
6 pkgver=3.3
7 pkgrel=7
8 pkgdesc='Library and tool to work with hex and binary data'
9 url='https://pypi.org/project/hexdump/'
10 arch=('any')
11 license=('Public Domain')
12 depends=('python')
13 source=(https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.zip)
14 sha512sums=('3299f6a29dcf4293616c5ea652397429ee844ca30964ee0fc784fb2a93252b75eb28fb797640e26477eb6b291aa38e14ad5046d8b4488dc4e03bd79b9449898b')
16 package() {
17   python setup.py install -O1 --root="${pkgdir}" --prefix=/usr
20 # vim: ts=2 sw=2 et: