1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
3 pkgname=python-inflection
6 pkgdesc="A port of Ruby on Rails inflector to Python"
7 url="https://github.com/jpvanhal/inflection"
11 makedepends=('python-setuptools')
12 checkdepends=('python-pytest-runner')
13 source=("$pkgname-$pkgver.tar.gz::https://github.com/jpvanhal/inflection/archive/$pkgver.tar.gz")
14 sha512sums=('a976cf40a79921f55fbf45b56febb59c6be9e840aac80213ab26915afe4699d96b99888a88e215f26af39497e8cfbe501a38ecf910b6c89d8c4edbf4e176406b')
23 python setup.py pytest
28 python setup.py install --root="$pkgdir" --optimize=1
29 install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE