1 # Maintainer: Caleb Maclennana <caleb@alerque.com>
5 pkgname=python-pytest-param-files
6 _pyname=${pkgname#python-}
9 pkgdesc='Create pytest parametrize decorators from external files '
11 url="https://github.com/chrisjsewell/$_pyname"
15 makedepends=(python-{build,installer,wheel}
17 _archive="${_pyname//-/_}-$pkgver"
18 source=("https://files.pythonhosted.org/packages/source/${_pyname::1}/$_pyname/$_archive.tar.gz")
19 sha256sums=('33e5b7ef41a7e89d9c04749156062701d9a4ef39fa0805741adb4f31765a6da5')
33 python -m installer -d "$pkgdir" dist/*.whl
34 install -Dm0644 -t "$pkgdir/usr/share/licenses/$pkgname/" LICENSE