1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: SpepS <dreamspepser@yahoo.it>
3 # Contributor: James Bulmer <nekinie@gmail.com>
8 pkgdesc="Routing recognition and generation tools"
10 url="https://pypi.python.org/pypi/Routes"
11 license=("custom:BSD")
12 depends=("python-repoze.lru" 'python-six')
13 makedepends=('python-setuptools')
14 checkdepends=('python-nose' 'python-webob' 'python-webtest')
15 source=("https://pypi.io/packages/source/R/Routes/Routes-$pkgver.tar.gz")
16 sha512sums=('06ec9a8426ced86524096703de47e3da2fa08bd0ed8c962d451b4338966804245b5074077021fb58a5afcb63acd6dcffa05a89703b8b54841a69a4cdff12b755')
30 python setup.py install --root="$pkgdir" --optimize=1
31 install -Dm644 LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.txt