archrelease: copy trunk to community-any
[ArchLinux/community.git] / python-strict-rfc3339 / repos / community-any / PKGBUILD
blob937c2753ab6bec4a13aa85354dc966eee5f188b1
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Simon Sapin <simon dot sapin at exyr dot org>
3 # Contributor: Kyle Keen <keenerd@gmail.com>
5 pkgname=python-strict-rfc3339
6 pkgver=0.7
7 pkgrel=10
8 pkgdesc="Strict, simple, lightweight RFC3339 functions"
9 url="http://www.danielrichman.co.uk/libraries/strict-rfc3339.html"
10 license=('GPL')
11 arch=('any')
12 depends=('python')
13 makedepends=('python-setuptools')
14 source=("https://pypi.io/packages/source/s/strict-rfc3339/strict-rfc3339-$pkgver.tar.gz")
15 sha512sums=('94a2992a9ea41b75527348f0f8dae1d118d57b0764122f874baa85f5e3b523beb219ed83c2d7224725e504cd3737a6bde485957135856dcde470f32675e44e77')
17 build() {
18   cd strict-rfc3339-$pkgver
19   python setup.py build
22 package() {
23   cd strict-rfc3339-$pkgver
24   python setup.py install --root="$pkgdir" --optimize=1