archrelease: copy trunk to community-any
[ArchLinux/community.git] / switchboard-plug-locale / repos / community-x86_64 / PKGBUILD
blob23632793c06d28ec88681f82b7273204569a5ea2
1 # Maintainer: Maxime Gauduin <alucryd@archlinux.org>
3 pkgname=switchboard-plug-locale
4 pkgver=2.5.9
5 pkgrel=1
6 pkgdesc='Switchboard Locale Plug'
7 arch=(x86_64)
8 url=https://github.com/elementary/switchboard-plug-locale
9 license=(GPL3)
10 depends=(
11   accountsservice
12   glib2
13   gnome-desktop
14   gtk3
15   libgee
16   libgranite.so
17   libibus
18   libswitchboard-2.0.so
19   polkit
21 makedepends=(
22   git
23   meson
24   vala
26 _tag=db4ec9703d7ef2a4377c289cb2da93dd3dc1c68a
27 source=(git+https://github.com/elementary/switchboard-plug-locale.git#tag=${_tag})
28 sha256sums=('SKIP')
30 pkgver() {
31   cd switchboard-plug-locale
33   git describe --tags
36 build() {
37   arch-meson switchboard-plug-locale build
38   meson compile -C build
41 package() {
42   meson install -C build --destdir "${pkgdir}"
45 # vim:set sw=2 sts=-1 et: