archrelease: copy trunk to community-any
[ArchLinux/community.git] / sx / trunk / PKGBUILD
blob0e952d7fc9e885e2622fe02acd4a0494d25355ef
1 # Maintainer: Eli Schwartz <eschwartz@archlinux.org>
3 pkgname=sx
4 pkgver=2.1.7
5 pkgrel=2
6 pkgdesc="Simple alternative to startx(1) for starting an Xorg server."
7 arch=('any')
8 url="https://github.com/Earnestly/sx"
9 license=('MIT')
10 depends=('xorg-server' 'xorg-xauth')
11 source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
12 sha256sums=('81f680ac0728e10896987e18a7661dc474d90c09afff25c9795e748899085823')
13 b2sums=('1f7989ca1b942cd46e9976a38e7fb4080cba60c47e9e184afd1ee7bd2b3cb42221d9f98113f2b9eb60968c8cfbbe1a7f0ebf4c7d1a6033a274aad11b004c64ac')
15 package() {
16     cd ${pkgname}-${pkgver}
18     make PREFIX=/usr DESTDIR="${pkgdir}" install
19     install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE