archrelease: copy trunk to community-any
[ArchLinux/community.git] / synbak / repos / community-any / PKGBUILD
blobec63ca0176d583a18c4c0f0a7dd6e89d1b8f3893
1 # Maintainer: Jaroslav Lichtblau <svetlemodry@archlinux.org>
2 # Contributor: Geoffroy Carrier <geoffroy.carrier@koon.fr>
3 # Contributor: William Rea <sillywilly@gmail.com>
4 # Contributor: aeolist <aeolist@hotmail.com>
6 pkgname=synbak
7 pkgver=3.8.2
8 pkgrel=1
9 pkgdesc="Meant to unify several backup methods in a single application while supplying a powerful reporting system"
10 arch=('any')
11 url='https://github.com/ugoviti/synbak'
12 license=('GPL')
13 depends=('bc' 'netcat')
14 changelog=$pkgname.changelog
15 source=($pkgname-$pkgver.tar.gz::https://github.com/ugoviti/$pkgname/archive/$pkgver.tar.gz)
16 sha256sums=('9f918022cbe6384c032df33d7714f07a9ed65adfe8c48e353be0273279034601')
18 build() {
19   cd ${pkgname}-${pkgver}
21   ./autogen.sh
22   ./configure --prefix=/usr
23   make
26 package() {
27   cd ${pkgname}-${pkgver}
29   make DESTDIR="${pkgdir}" install