archrelease: copy trunk to community-x86_64
[ArchLinux/community.git] / asciiquarium / trunk / PKGBUILD
blobdc2670426418c6f9c34c854bc24608709592ccf5
1 # Maintainer: Levente Polyak <anthraxx[at]archlinux[dot]org>
2 # Contributor: Bartosz Chmura <chmurli@gmail.com>
3 # Contributor: FJ <joostef@gmail.com>
5 pkgname=asciiquarium
6 pkgver=1.1
7 pkgrel=6
8 pkgdesc='An aquarium/sea animation in ASCII art'
9 url='https://robobunny.com/projects/asciiquarium/html'
10 arch=('any')
11 license=('GPL2')
12 depends=('perl' 'perl-term-animation')
13 source=(${pkgname}-${pkgver}.tar.gz::https://robobunny.com/projects/${pkgname}/${pkgname}.tar.gz)
14 sha512sums=('109da0aaba272465aa2cf5ce010e9ca1ece3be5be996dfe12709b3c10e44572492196b1852e8c103ed89d2c6efd0b05e454a718267cbcc4924806d30a072d926')
17 package() {
18   cd ${pkgname}_${pkgver}
19   install -Dm 755 ${pkgname} "${pkgdir}/usr/bin/${pkgname}"
20   install -Dm 644 README "${pkgdir}/usr/share/doc/${pkgname}/README"
23 # vim: ts=2 sw=2 et: