archrelease: copy trunk to community-x86_64
[ArchLinux/community.git] / dontpanic / trunk / PKGBUILD
blobc56e83bbf8b38678af3e859e8ab471d2f4876ef6
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
3 pkgname=dontpanic
4 pkgver=1.02
5 pkgrel=2
6 pkgdesc='libdontpanic - used for testing Alien::Base'
7 arch=('x86_64')
8 url='https://github.com/Perl5-Alien/dontpanic'
9 license=('GPL')
10 depends=('glibc')
11 source=("$pkgname-$pkgver.tar.gz::https://github.com/Perl5-Alien/dontpanic/archive/$pkgver.tar.gz")
12 sha512sums=('e260a3c27427f838b9228d096be63be86016bdaee1482a22d71611ba029ecab5666dde8d684b761507118842158e38a2181a89bcc7dde259ccaafcb1c019ed58')
14 build() {
15   cd dontpanic-$pkgver
16   ./autogen.sh
17   ./configure --prefix=/usr
18   make
21 package() {
22   cd dontpanic-$pkgver
23   make DESTDIR="$pkgdir" install