archrelease: copy trunk to community-x86_64
[ArchLinux/community.git] / fb-client / trunk / PKGBUILD
blobe1802922bc1be251f83b4b77770f52c21b4db38f
1 # Maintainer: Florian "Bluewind" Pritz <flo@xssn.at>
3 pkgname=fb-client
4 pkgver=2.3.0
5 pkgrel=1
6 pkgdesc="Client for paste.xinu.at"
7 arch=("any")
8 url="https://github.com/Bluewind/fb"
9 license=('GPL3')
10 depends=('python' 'python-pycurl' 'python-xdg')
11 optdepends=(
12   'xclip: automatically copy the URL into the clipboard on X11'
13   'wl-clipboard: automatically copy the URL into the clipboard on wayland'
15 source=(https://paste.xinu.at/data/client/fb-$pkgver.tar.gz{,.sig})
16 sha256sums=('1164eca06eeacb4210d462c4baf1c4004272a6197d873d61166e7793539d1983'
17             'SKIP')
18 validpgpkeys=("CFA6AF15E5C74149FC1D8C086D1655C14CE1C13E")
20 build() {
21   cd "$srcdir/fb-$pkgver"
23   make
26 package() {
27   cd "$srcdir/fb-$pkgver"
29   make DESTDIR="$pkgdir" install
32 # vim:set ts=2 sw=2 et: