archrelease: copy trunk to community-x86_64
[ArchLinux/community.git] / idle3-tools / repos / community-x86_64 / PKGBUILD
blobf30532b980472fa141713c9c55d7509ff956086e
1 # Maintainer: Anatol Pomozov <anatol.pomozov@gmail.com>
2 # Contributor: Archan Paul <archan.paul@gmail.com>
3 # Contributor: aexoxea <digitaleon@internode.on.net>
5 pkgname=idle3-tools
6 pkgver=0.9.1
7 pkgrel=7
8 pkgdesc='A utility that can disable, get and set the value of the idle3 timer found on Western Digital Hard Drives.'
9 arch=(x86_64)
10 url='http://idle3-tools.sourceforge.net/'
11 license=(GPL)
12 depends=(glibc)
13 source=(https://download.sourceforge.net/idle3-tools/idle3-tools-$pkgver.tgz)
14 sha1sums=('44b5c4988e42d59e56fbc72550db34c5012beda6')
16 build() {
17   cd idle3-tools-$pkgver
18   make
21 package() {
22   cd idle3-tools-$pkgver
23   make sbindir=/usr/bin DESTDIR="$pkgdir" install
24   install -Dm644 COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING