archrelease: copy trunk to community-x86_64
[ArchLinux/community.git] / mauikit-texteditor / repos / community-x86_64 / PKGBUILD
blobc5df6d6a3abb693853bccc3db0257dac9f75d27f
1 # Maintainer: Antonio Rojas <arojas@archlinux.org>
3 pkgname=mauikit-texteditor
4 pkgver=2.2.2
5 pkgrel=1
6 pkgdesc='MauiKit Text Editor components'
7 url='https://mauikit.org/'
8 arch=(x86_64)
9 license=(LGPL)
10 depends=(mauikit syntax-highlighting)
11 makedepends=(extra-cmake-modules kio)
12 source=(https://download.kde.org/stable/maui/mauikit-texeditor/$pkgver/$pkgname-$pkgver.tar.xz) # Typo!
13 #source=(https://download.kde.org/stable/maui/$pkgname/$pkgver/$pkgname-$pkgver.tar.xz)
14 sha256sums=('8f7ddfde097b8aded0ae65bf792a3478eec48685798805850838c6647f07163d')
16 build() {
17   cmake -B build -S $pkgname-$pkgver
18   cmake --build build
21 package() {
22   DESTDIR="$pkgdir" cmake --install build