1 # Maintainer: Jaroslav Lichtblau <svetlemodry@archlinux.org>
2 # Contributor: Bruno Pagani <archange@archlinux.org>
8 pkgdesc="Robust algorithms to perform the operations required for synchronizing plain text"
10 url="https://github.com/diff-match-patch-python/diff-match-patch"
13 makedepends=('python-setuptools')
14 checkdepends=('python-pytest')
15 source=(https://files.pythonhosted.org/packages/source/${_pkg::1}/${_pkg}/${_pkg}-${pkgver}.tar.gz)
16 sha256sums=('da6f5a01aa586df23dfc89f3827e1cafbb5420be9d87769eeb079ddfd9477a18')
30 python setup.py install --prefix=/usr --root="${pkgdir}" --skip-build --optimize=1
31 find "${pkgdir}" -name *_py2.* -delete
32 rm -r "${pkgdir}"$(python -c "import site; print(site.getsitepackages()[0])")/${_pkg//-/_}/tests