archrelease: copy trunk to community-x86_64
[ArchLinux/community.git] / ufw-extras / trunk / PKGBUILD
blob38afe551b72689b65552de602566b83437f67d87
1 # Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
3 pkgname=ufw-extras
4 pkgver=0.7.0
5 pkgrel=3
6 pkgdesc='Extra configuration files for UFW'
7 arch=(any)
8 url='https://github.com/xyproto/ufw-extras'
9 license=(GPL2)
10 depends=(ufw)
11 makedepends=(git)
12 source=("git+$url#commit=41a1595e534696549a3e6365caecb1d610c93ec6") # tag: 0.7.0
13 b2sums=('SKIP')
15 package() {
16   for f in $pkgname/ufw-*; do
17     install -Dm644 $f "$pkgdir/etc/ufw/applications.d/$(basename $f)"
18   done
19   # skip ufw-mosh, since mosh already provides this file, ref #75547
20   rm "$pkgdir/etc/ufw/applications.d/ufw-mosh"