archrelease: copy trunk to community-x86_64
[ArchLinux/community.git] / vvave / repos / community-x86_64 / PKGBUILD
blobec41ac504d98bd90480bb66936897973c2a64cf3
1 # Maintainer: Antonio Rojas <arojas@archlinux.org>
3 pkgname=vvave
4 pkgver=2.2.2
5 pkgrel=1
6 pkgdesc='Multi-platform media player'
7 url='https://mauikit.org/'
8 arch=(x86_64)
9 license=(GPL3)
10 depends=(mauikit-filebrowsing mauikit-accounts hicolor-icon-theme taglib)
11 makedepends=(extra-cmake-modules)
12 groups=(maui)
13 conflicts=(babe)
14 replaces=(babe)
15 source=(https://download.kde.org/stable/maui/$pkgname/$pkgver/$pkgname-$pkgver.tar.xz)
16 sha256sums=('aea4b0cca897e6206de95b9df1d5e78abf5b577514cb97e792b48dffd2791255')
18 build() {
19   cmake -B build -S $pkgname-$pkgver
20   cmake --build build
23 package() {
24   DESTDIR="$pkgdir" cmake --install build