Initial Commit
[Projects.git] / pkgbuilds / ips.pl / PKGBUILD
blob1b0005021cae59e0363f9e19acd0df83422fd9f9
1 # Conntributor: Matthew Bauer <mjbauer95@gmail.com>
2 pkgname=ips.pl
3 pkgver=0.01
4 pkgrel=1
5 pkgdesc="This is a Perl script which is designed to apply an IPS patch to a ROM. It is a quick hack according to the author, but it seems to work OK for me. It is released under the terms of the GNU GPL."
6 arch=(i686 x86_64)
7 url="http://www.zophar.net/utilities/patchutil/ips-pl.html"
8 license=('custom')
9 groups=()
10 depends=(perl)
11 makedepends=()
12 provides=()
13 conflicts=()
14 replaces=()
15 backup=()
16 install=
17 source=()
18 noextract=(http://www.zophar.net/fileuploads/1/3142ixteo/ips.txt)
19 md5sums=('1b7873c96a6f78dcc70be8a7c')
21 build() {
22         cd $srcdir;
23         mkdir -p $pkgdir/usr/bin;
24         cp ips.txt $pkgdir/usr/bin/ips.pl;
25         chmod +x $pkgdir/usr/bin/ips.pl;