Initial Commit
[Projects.git] / pkgbuilds / smartypants / PKGBUILD
blob7d9a34e560078cf8f522340f01695525623f602d
1 # Contributor: Matthew Bauer <mjbauer95@gmail.com>
2 pkgname=smartypants
3 pkgver=1.5.1
4 pkgrel=1
5 pkgdesc="SmartyPants is a free web publishing plug-in for Movable Type, Blosxom, and BBEdit that easily translates plain ASCII punctuation characters into .smart. typographic punctuation HTML entities. "
6 arch=('i686')
7 url="http://daringfireball.net/projects/smartypants/"
8 license=('GPL')
9 groups=()
10 depends=('perl>=5.005')
11 makedepends=()
12 provides=()
13 conflicts=()
14 replaces=()
15 backup=()
16 install=
17 source=(http://daringfireball.net/projects/downloads/SmartyPants_$pkgver.zip)
18 noextract=()
19 md5sums=('30114747ef913ddd4b6931b6583a42e3')
21 build() {
22         cd "$srcdir/SmartyPants_$pkgver"
24         mkdir -p $pkgdir/usr/bin
25         cp SmartyPants.pl $pkgdir/usr/bin/smartypants