github/workflows/pycopy-test: Upgrade Pycopy to 3.6.1.
[ScratchABlock.git] / tests / ifelse-ladder2.lst.exp.bb
blob0719749265c3b8e4287a47c8a3e14e5611a92e85
1 // Graph props:
2 // name: None
3 // trailing_jumps: True
5 // Predecessors: []
6 05:
7 $a4 = 100
8 Exits: [(None, '05.if')]
10 // Predecessors: ['05']
11 05.if:
12 if ($a1 == 1) {
13 $a2 = 1
14 } else if ($a1 == 2) {
15 $a2 = 2
16 } else {
17 $a2 = 3
19 Exits: [(None, '40')]
21 // Predecessors: ['05.if']
22 40:
23 $a3 = 0
24 Exits: []