archrelease: copy trunk to community-any
[arch-community.git] / bsd-games / repos / community-x86_64 / PKGBUILD
bloba093c409b7d3c33d76fa580335679ff2cf269dca
1 # Maintainer: Laurent Carlier <lordheavym@gmail.com>
2 # Maintainer: T.J. Townsend <blakkheim@archlinux.org>
3 # Contributor: Alexander F Rødseth <xyproto@archlinux.org>
4 # Contributor: Chris Brannon <cmbrannon79@gmail.com>
5 # Contributor: Abhishek Dasgupta <abhidg@gmail.com>
6 # Contributor: SmackleFunky <smacklefunky@optusnet.com.au>
8 pkgname=bsd-games
9 pkgver=3.3
10 pkgrel=1
11 pkgdesc='Linux port of the collection of BSD command line games'
12 url='https://sourceforge.net/projects/bsd-games'
13 arch=('x86_64')
14 license=('BSD')
15 depends=('ncurses' 'systemd')
16 optdepends=('words: for hangman')
17 source=("https://downloads.sourceforge.net/sourceforge/bsd-games/${pkgname}-${pkgver}.tar.gz")
18 sha256sums=('78bfdf7f4e1f61ed42ad1209ef52520b89a583bd511e9606b8162f813078048d')
20 build() {
21     cd "$pkgname-$pkgver"
22     ./configure --prefix=/usr
23     make
26 package() {
27     cd "$pkgname-$pkgver"
28     make DESTDIR="$pkgdir" install
29     install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"