archrelease: copy trunk to community-any
[arch-community.git] / perl-file-path-expand / trunk / PKGBUILD
blob070132e84b5ac36510ed39e77f5d549741b136ce
1 # Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
2 # Maintainer: Charles Mauch <cmauch@gmail.com>
4 pkgname=perl-file-path-expand
5 pkgver=1.02
6 pkgrel=15
7 pkgdesc="Perl/CPAN Module File::Path::Expand"
8 arch=('any')
9 url="https://search.cpan.org/dist/File-Path-Expand"
10 license=("GPL" "PerlArtistic")
11 source=("https://www.cpan.org/authors/id/R/RC/RCLAMP/File-Path-Expand-1.02.tar.gz")
12 sha256sums=('7fb616a5d5904400a9e355ca540049a08605c60ce4f94297f2f8bd95dee9b495')
14 build() {
15   cd "$srcdir"/File-Path-Expand-$pkgver
16   PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
17   make
19 package() {
20   cd "$srcdir"/File-Path-Expand-$pkgver
21   make install DESTDIR="$pkgdir"
22   find "$pkgdir" -name '.packlist' -delete
23   find "$pkgdir" -name '*.pod' -delete