1 # Maintainer: Jonathan Steel <jsteel at archlinux.org>
2 # Contributor: mawcomw <mawcomw@gmail.com>
4 pkgname=python-argparse
8 pkgdesc="Python3 command-line parsing library"
9 url="https://pypi.python.org/pypi/argparse"
12 makedepends=('python' 'python-setuptools')
13 source=("https://pypi.python.org/packages/source/a/argparse/argparse-$pkgver.tar.gz")
14 sha256sums=('62b089a55be1d8949cd2bc7e0df0bddb9e028faefc8c32038cc84862aefdd6e4')
23 python -m unittest discover -vs test
28 python setup.py install --root="$pkgdir" --optimize=1
29 install -Dm644 LICENSE.txt "$pkgdir"/usr/share/licenses/$pkgname/LICENSE.txt