1 # Maintainer: kpcyrd <kpcyrd[at]archlinux[dot]org>
2 # Maintainer: Caleb Maclennan <caleb@alerque.com>
5 pkgname=python-${_pyname}
8 pkgdesc="Extracts the top level domain (TLD) from the URL given"
10 url="https://github.com/barseghyanartur/tld"
11 license=('MPL' 'GPL' 'LGPL')
13 makedepends=('python-'{build,installer,wheel}
14 'python-setuptools-scm')
15 source=("${url}/archive/${pkgver}/${_pyname}-${pkgver}.tar.gz")
16 b2sums=('9f84307ce704500096dd2abff75ead534dbd17b59ea0d3dae84394b791aeee873638e6e224ddd3b5c598293a46ead964ae36022b0c3c7411de7c64096d0c69cc')
19 cd "${_pyname}-${pkgver}"
24 cd "${_pyname}-${pkgver}"
25 python -m installer -d "${pkgdir}" dist/*.whl