archrelease: copy trunk to community-any
[arch-community.git] / python-txredisapi / trunk / PKGBUILD
blob0e0fc681d276a8a5d150b70934ef005e3f6ee217
1 # Maintainer: Johannes Löthberg <johannes@kyriasis.com>
3 pkgname=python-txredisapi
4 pkgver=1.4.7
5 pkgrel=5
7 pkgdesc='Non-blocking redis client for python'
8 url='https://pypi.python.org/pypi/txredisapi/'
9 arch=('any')
10 license=('Apache')
12 depends=('python' 'python-twisted' 'python-six')
13 makedepends=('python-setuptools')
15 source=("https://pypi.org/packages/source/t/txredisapi/txredisapi-$pkgver.tar.gz")
17 sha256sums=('e6cc43f51e35d608abdca8f8c7d20e148fe1d82679f6e584baea613ebec812bb')
19 build() {
20         cd "$srcdir"/txredisapi-$pkgver
21         python setup.py build
24 package() {
25         cd txredisapi-$pkgver
26         python setup.py install --root="$pkgdir" --optimize=1 --skip-build
29 # vim: set ts=4 sw=4 tw=0 ft=PKGBUILD :