archrelease: copy trunk to community-any
[arch-community.git] / unibilium / trunk / PKGBUILD
blob7e1279704c808348ecb89086873fe48e8b2406d8
2 pkgname=unibilium
3 pkgver=2.1.1
4 pkgrel=1
5 pkgdesc='A terminfo parsing library'
6 arch=('x86_64')
7 url='https://github.com/neovim/unibilium'
8 depends=('glibc')
9 provides=('libunibilium.so')
10 license=('LGPL3')
11 source=("$pkgname-$pkgver.tar.gz::https://github.com/neovim/unibilium/archive/v$pkgver.tar.gz")
12 sha512sums=('ebcdcddc6c3a540d086b113bb83470c1c17cf59056b28308a484b20dc3df71de0f5d6e5bf105f9e4a8347c78500c65ae46c2b53ec87692a898c321a047664ee2')
14 build() {
15   cd $pkgname-$pkgver
16   make PREFIX=/usr
19 check() {
20   cd $pkgname-$pkgver
21   make test
24 package() {
25   cd $pkgname-$pkgver
26   DESTDIR="$pkgdir" make install PREFIX=/usr